Torii workflows are delayed
Incident Report for Torii - SaaS Management Platform
Resolved
The incident has been resolved.
Posted Oct 05, 2021 - 16:09 UTC
Monitoring
Torii workflows are up and running. A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 15:05 UTC
Update
We are still working on a fix.
Posted Oct 05, 2021 - 12:40 UTC
Update
We are continuing to work on a fix.
Posted Oct 05, 2021 - 11:24 UTC
Identified
Torii workflows are delayed due to technical issue. The issue has been identified and we are working on a fix.
Posted Oct 05, 2021 - 09:11 UTC
This incident affected: Application Console.