Application console experiencing degraded performance
Incident Report for Torii - SaaS Management Platform
Resolved
Our upstream provider Netlify has reported that the service degradation has been resolved. Our team will continue to monitor availability of the Application Console.
Posted Mar 09, 2022 - 17:13 UTC
Update
Our upstream provider, Netlify, is continuing to experience performance degradation issues. As a result, Torii users may experience intermittent issues with:

-Logging into the application
-Slow Loading Pages

Our Dev Team team is actively working on mitigating this issue. All other Torii systems and functionality are fully operational.
Posted Mar 09, 2022 - 16:15 UTC
Monitoring
Since Mar 9, 13:32 UTC our upstream provider Netlify has been experiencing issues. As a result, the Torii platform is experiencing performance degradation and partial availability of our web application. Our Dev Team is actively working on mitigating this issue and we will continue to provide updates via our status page (https://toriihq.statuspage.io/).
Posted Mar 09, 2022 - 15:20 UTC
This incident affected: Application Console.