Email-to-Contract Service Interruption
Incident Report for Torii - SaaS Management Platform
Resolved
Resolved: The Email-to-Contract service has been fully restored and is now operational.
Posted Apr 23, 2024 - 18:18 UTC
Investigating
We are currently experiencing a disruption with our Email-to-Contract service. The service has been temporarily paused while our technical team addresses the issue. We are working diligently to resolve the matter and restore full functionality as quickly as possible.
Posted Apr 23, 2024 - 17:43 UTC
This incident affected: API Server.