Limited Application Availability
Incident Report for Torii - SaaS Management Platform
Resolved
Collection of usage data has been completed.
All systems are operational again.
Posted Jan 24, 2022 - 08:03 UTC
Update
Usage data is now being collected.
The following workflow triggers are disabled until collection of usage data has been completed: License not in use, App not in use.
We expect all data to be collected within 24 hours.
Posted Jan 23, 2022 - 21:54 UTC
Update
Collection of usage data is delayed and may not be shown as the system is still analyzing the data.
Posted Jan 23, 2022 - 14:07 UTC
Update
The team is still monitoring the fix.
All functionality with the exception of usage data has been restored.
Collection of usage data is delayed and may not be shown as the system is still analyzing the data.
Posted Jan 22, 2022 - 14:59 UTC
Monitoring
All functionality with the exception of usage data has been restored.
Collection of usage data is delayed and may not be shown as the system is still analyzing the data.
Posted Jan 21, 2022 - 13:16 UTC
Update
The following functionality has been restored:
- Logging into the application
- Inviting new users
- Creating new API keys
- Integration syncs

Workflows are still paused and will be operational again in about 2 hours.
The team is working to restore the rest of the functionality.
Posted Jan 21, 2022 - 09:13 UTC
Update
Our Development Team continues to closely monitor the deployment of the fix.
We expect that the majority of the functionality will be restored within one hour.
Posted Jan 21, 2022 - 07:57 UTC
Update
Our Development Team continues to closely monitor the deployment of the fix.

We do not have an ETA as to when the fix will be complete, but we will continue to provide regular updates.
Posted Jan 21, 2022 - 05:22 UTC
Update
Our Development Team continues to closely monitor the deployment of the fix.

We do not have an ETA as to when the fix will be complete, but we will continue to provide regular updates.
Posted Jan 21, 2022 - 00:36 UTC
Update
The deployment of the fix is still underway and our Development Team is monitoring it closely.

We do not have an ETA as to when the fix will be complete, but we will continue to provide regular updates.
Posted Jan 20, 2022 - 21:35 UTC
Update
Our Dev Team has begun deploying a fix. The fix does require some unscheduled database maintenance. During this maintenance time, users may experience intermittent issues with the app including:
- Logging into the application
- Slow Loading Pages
- Inviting New Users
- Creating New API Keys
At this time, we do not have an ETA as to when the fix will be complete, but we will continue to provide regular updates.
Posted Jan 20, 2022 - 18:35 UTC
Update
Data integrity is not affected. Once the issue is resolved, application will be back to normal.
Posted Jan 20, 2022 - 14:50 UTC
Update
Data integrity is not affected. Once the issue is resolved, application will be back to normal.

We are seeing performance issues with one of our databases. This may affect certain functionality of the app, such:
- Creating users
- Creating API keys
Posted Jan 20, 2022 - 14:49 UTC
Identified
The issue has been identified and a fix is being researched.
Posted Jan 20, 2022 - 14:32 UTC
This incident affected: Application Console and API Server.