Partial Application Console Outage - AWS Service Outage
Incident Report for Torii - SaaS Management Platform
Resolved
Our Dev Team has successfully moved our services to another AWS region and services are all back online. We will continue to monitor closely.
Posted Sep 28, 2022 - 19:01 UTC
Update
Our Dev Team has successfully moved our services to another AWS region and services are slowly coming back online. They continue to monitor closely to ensure everything is working.
Posted Sep 28, 2022 - 18:51 UTC
Update
AWS continues to experience issues within our region. This is causing Torii to experience a partial outage with our Application Console and API Service. We are closely monitoring AWS's status and will continue to provide updates every 30 minutes. Additionally, our team is still exploring moving some of the services to another region for mitigation.
Posted Sep 28, 2022 - 18:33 UTC
Update
AWS continues to experience issues within our region. This is causing Torii to experience a partial outage with our Application Console and API Service. We are closely monitoring AWS's status and will continue to provide updates every 30 minutes. Additionally, our team is exploring moving some of the services to another region for mitigation.
Posted Sep 28, 2022 - 17:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2022 - 17:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2022 - 17:11 UTC
Monitoring
AWS is currently experiencing issues within our region. This is causing Torii to experience a partial outage with our Application Console. We are closely monitoring AWS's status and will continue to provide updates every 30 minutes.
Posted Sep 28, 2022 - 17:11 UTC
This incident affected: Application Console and API Server.